Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Search engine problems
#1
Anyone else having trouble searching old post? Any time I try it, it always times out and sometimes freezes my mouse. I have used it in the past with no problems and I have plenty of memory...any ideas?
Reply
#2
Same thing's been happening to me, too. I have no idea what's causing it. It's been just the past few days.
"God forbid that I should go to any heaven in which there are no horses"
--Robert Browning

Don't walk in front of me, I may not follow. Don't walk behind me, I may not lead. Just walk beside me and be my friend.
-- Author Unknown
Reply
#3
Chuck, oh Chuuuuuuuck, you there?[Big Grin] Still can't get the search engine to work, even defragmented my disk to see if that would help but it still won't load.[Sad]
<'\__~
_(( // ====

Reply
#4
What are your search terms and parameters? I was able to search with no problem.
Chuck

Horse Saddle Shop

https://www.horsesaddleshop.com
Reply
#5

Search for
wormers (search for all words)
all forums
entire message
any date
SBower


I was trying to find an old post I wrote on wormers. I thought maybe the problem was searching for my own posts but I just tried to search "conformation" and "Hook" and it timed out for that too.
<'\__~
_(( // ====

Reply
#6
Hmmm, think the problem was with mozilla, I could run the searches on Microsoft Explorer but not mozilla... updated mozilla and things are much better.
<'\__~
_(( // ====

Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)