Daily Equine Forums
Search engine problems - Printable Version

+- Daily Equine Forums (https://www.dailyequine.com)
+-- Forum: Forum Suggestions & Information (https://www.dailyequine.com/forumdisplay.php?fid=28)
+--- Forum: Board Tips, Ideas and Suggestions (https://www.dailyequine.com/forumdisplay.php?fid=3)
+--- Thread: Search engine problems (/showthread.php?tid=3033)



- sbower - 03-09-2006

Anyone else having trouble searching old post? Any time I try it, it always times out and sometimes freezes my mouse. I have used it in the past with no problems and I have plenty of memory...any ideas?


- Red Hawk - 03-10-2006

Same thing's been happening to me, too. I have no idea what's causing it. It's been just the past few days.


- sbower - 03-11-2006

Chuck, oh Chuuuuuuuck, you there?[Big Grin] Still can't get the search engine to work, even defragmented my disk to see if that would help but it still won't load.[Sad]


- Chuck - 03-11-2006

What are your search terms and parameters? I was able to search with no problem.


- sbower - 03-12-2006


Search for
wormers (search for all words)
all forums
entire message
any date
SBower


I was trying to find an old post I wrote on wormers. I thought maybe the problem was searching for my own posts but I just tried to search "conformation" and "Hook" and it timed out for that too.


- sbower - 03-12-2006

Hmmm, think the problem was with mozilla, I could run the searches on Microsoft Explorer but not mozilla... updated mozilla and things are much better.